Project

General

Profile

Bug #222

Richclient build fails on Windows when maven-jarsigner-plugin is active

Added by Dirk Petrautzki almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
04/18/2013
Due date:
% Done:

0%

Estimated time:
Build Version:

Description

If the maven-jarsigner-plugin is activated in the pom.xml the richclient build fails.
See attached text file for debug output.


Files

richclient sign error.txt (7.56 KB) richclient sign error.txt Dirk Petrautzki, 04/18/2013 01:43 PM

History

#1

Updated by Benedikt Biallowons almost 8 years ago

  • Status changed from New to Review
  • Reviewer set to Dirk Petrautzki
#2

Updated by Dirk Petrautzki almost 8 years ago

Seems to be a problem with old eclipse and/or m2e version that did not completely clean the target folder on 'maven clean'.
Since this can no longer be reproduced this issue gets closed.

#3

Updated by Tobias Wich almost 8 years ago

  • Status changed from Review to Closed

Also available in: Atom PDF