Project

General

Profile

Actions

Bug #223

closed

Sending HTTP response to browser when closing app

Added by Simon Potzernheim about 10 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
Normal
Target version:
Start date:
04/18/2013
Due date:
% Done:

0%

Estimated time:
Build Version:

Description

when the browser has an open connection to the app and the app is closed, then the broser looses the connection and shows a "connection lost" message. Instead we should show a site telling the user to start the app again and then restart the process.


Related issues

Is duplicate of Bug #270: Redirect to Websession is missing status codesClosedTobias Wich11/06/2013

Actions
Actions #1

Updated by Tobias Wich about 9 years ago

  • Status changed from In Progress to Rejected
Actions

Also available in: Atom PDF