Project

General

Profile

Bug #172

Error "Bad TLS Request - This could be an attac!"

Added by Detlef Hühnlein almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
02/17/2013
Due date:
% Done:

0%

Estimated time:
Reviewer:
Build Version:

Description

This is an enquiry e-mail via https://www.openecard.org/ from:
DT <>

Guten Tag, Team-Member OPEN eCard.

Ich erhalte bei Java Loader die o.g. Meldung trotz aktuellem Java U13 unter WIN 7 x32 SP1 Was bedeutet dieses ?
Vielen Dank!
Viele Grüße

DT


Related issues

Is duplicate of PartnerIssue #177: "Login Test" on https://eid.services.ageto.net/eid/ fails due to TLSv1 Handshake FailureClosed03/09/2013

Actions

History

#1

Updated by Tobias Wich almost 8 years ago

Need more information:
  • When does the message occur?
  • Which service was used?
#2

Updated by Tobias Wich almost 8 years ago

Is this fixed by issue #177?

#3

Updated by Andreas Kuckartz almost 8 years ago

Might be fixed. See issue #177

#4

Updated by Tobias Wich almost 8 years ago

  • Status changed from New to Rejected

I guess you are right. I will mark this as a duplicate.

Also available in: Atom PDF