Project

General

Profile

Actions

Bug #168

closed

Transmit is aborted if ResidencePermitI is requested

Added by Sebastian Lösch over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
01/24/2013
Due date:
% Done:

0%

Estimated time:
Reviewer:
Build Version:

Description

When requesting ResidencePermitI using the nPA and not an EAT the Transmit fails.

ResultMajor: http://www.bsi.bund.de/ecard/api/1.1/resultmajor#error
ResultMinor: http://www.bsi.bund.de/ecard/api/1.1/resultminor/al/common#unknownError
ResultMessage: Wrong parameters P1-P2. File or application not found. (Code: 6A82)

Actions #1

Updated by Tobias Wich over 9 years ago

  • Status changed from New to Rejected

Duplicate of Bug #167

Actions

Also available in: Atom PDF