Project

General

Profile

Bug #610

Fehler: Verbindung zu eID-Server nicht möglich -> Login war trotzdem erfolgreich

Added by Björn Oberst almost 2 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
09/05/2017
Due date:
% Done:

0%

Reviewer:
Build Version:

Description

Ich wollte mich auf der Seite tk.de mit meinem nPA anmelden. Der Login Vorgang war erfolgreich, aber OpeneCard meldete einen Fehler, dass die Verbindung zum eID-Server fehlschlug.

System:
Ubuntu 16.04 LTS (alle Updates bis einschließlich 05.09.2017 installiert)
OpenJDK 8 mit icedtea-8-plugin installiert.
Lesegerät: Reiner SCT RFID Standard

Bildschirmfoto vom 2017-09-05 13-57-46.png - Fehlermeldung (24.6 KB) Björn Oberst, 09/05/2017 02:01 PM

richclient-bundle-1.3.0-20170905.jar (13.6 MB) Tobias Wich, 09/05/2017 02:56 PM

richclient_info.log Magnifier - Log (27.7 KB) Björn Oberst, 09/05/2017 04:39 PM

History

#1 Updated by Tobias Wich almost 2 years ago

  • File richclient-bundle-1.3.0-20170905.jar added
  • Status changed from New to Feedback
  • Assignee set to Tobias Wich
  • Target version set to 1.3.0

Can you provide the log file containing the incident from $HOME/.openecard/logs/?

Furthermore development of a new version is currently underway. Can you please verify whether the problem persists with the new version.
An executable jar of the current snapshot is attached.

#2 Updated by Tobias Wich almost 2 years ago

  • File deleted (richclient-bundle-1.3.0-20170905.jar)

#4 Updated by Björn Oberst almost 2 years ago

In the attachment i have the logs.

I can only test tomorrow the snapshot.

#5 Updated by Tobias Wich 9 months ago

  • Status changed from Feedback to Closed

Closing as there is no feedback.

Also available in: Atom PDF